Posts Tagged ‘Kontakt’

Not all Kontakt samples available to student user

Written by jeff on . Posted in Fixes No Comments

Problem: Some instruments load, some are missing samples.  If you navigate to computer folder using Kontakt database, the samples aren’t shown.

Solution: It works fine in admin account. Turns out some samples do not grant read and execute for “everyone”. I went ahead and changed permission for the entire loops and samples folder. chmod -R o+rx /Loops and Samples/

Continue Reading ...

Kontakt Effects not working

Written by jeff on . Posted in Fixes No Comments

Kontakt_no convolution

Kontakt_no presets

Problem: Kontakt convolution effect not working (grayed out) in student user account.  Plus, presets in other effects not loading.

Solution: Both situations work in the admin account. Must be a permission conflict. Set Library/Application Support/Native Instruments to student as the group and read and execute permissions (recursive).  Or, I could just set “everyone” to have read and execute permissions for the entire folder.

Continue Reading ...

New Digidesign Audio Setup in ST4 and ST5

Written by jeff on . Posted in How To, Installations No Comments

With the installation of the new iMacs, I ran into trouble keeping both the MOTU 828mkII and the Digidesign 003 happy. So, the solution for now is to only use the Digidesign 003. The MOTU firewire is not connected.

General troubleshooting note: After you load a program and select Digidesign HW as your audio driver, the Digidesign 003 should respond by saying it is “working..” and the HOST 1394 light, to the right of the display, will be lit.

NOTE: Be sure to patch (on the patchbay) the Digidesign 003 Line Outputs to the Mackie Line Inputs. Otherwise, you will hear nothing.

NOTE #2: When all else fails, switch audio to built in and listen through the computer speakers or your headphones.

For Digidesign Pro Tools:

  1. Just lauch the program. The 003 must be present to open Pro Tools. If Pro Tools can’t find the 003 or can’t establish communications, then quit Pro Tools, turn off the 003, wait a couple of seconds, turn on the 003 and re-launch Pro Tools.

For Digital Performer:

  1. Under the “Setup” menu, check to see if your “Audio System” is set to “MOTU Audio System”
    dp_audiosystem_menu
  2. Then open Setup> Configure Audio System> Configure Hardware Driver
    dp_configurehwdriver
  3. Select Digidesign HW (003)
    dp_select-digi-dw
  4. press OK
  5. You’ll see the Digidesign CoreAudio Manager load as shown in the dock.
    digi_coreaudioman
  6. When you quit Digital Performer, the Digidesign CoreAudio Manager will quit automatically.

For Max 5:

  1. Check audio driver.  Options>DSP Status…
    max_options_menu1
  2. Select CoreAudio Digidesign HW (003) as the Driver.  The Input Device will automatically switch.
    max_dsp-status

For Peak Pro 6:

  1. Go to Audio Menu and select “Audio I/O…”
    peak_audiomenu
  2. Select Digidesign HW (003)
    peak_selectaudiodevice

For Kontakt 3:

  1. Go to the “Setup” menu and select “Audio and MIDI Settings”
  2. Select Digidesign HW (003) as the output driver

For Reason 4:

  1. Go to the Reason menu and select “Preferences”
  2. In the top drop down menu (says “General”), click on it and select “Audio”
  3. Select Digidesign HW (003) in the Audio Output drop down menu. Once the Digidesign CoreAudio Manager loads, Reason will put a green check mark next to the drop down menu.

For Tassman 4:

  1. Go to the Tassman 4 menu and select Preferences then Audio Settings…
  2. Select Digidesign HW (003) in the Audio Settings dialog. Press OK.

Continue Reading ...